Stopped working before my first test



  • I just bought a Duet 2 wifi board and Paneldue 7i. I followed all the setup documentation exactly. USB driver, YAT, etc. all installed and ran without a problem and I got the board to connect to wifi. Then I used the RepRap configurator to set up the SD card. Again, no problem. I made and doublechecked all my connections and powered the printer on. Everything seemed to start up normally. I homed all axes and that seemed normal. Then I attempted to move each axis individually and not a single one would move at all. Then I tried to test the fans and heaters and nothing responded. It wouldn't do anything at all. Then it seemed to revert to default configuration with only one extruder and was no longer connected to wifi. I tried powering it off and restarting it and the screen came on briefly and then went completely black. I waited for a bit and nothing changed. So I disconnected the screen and power supply and tried connecting the board to my computer via USB. The computer would not recognize that anything had been connected to the port at all. I believe I may have received some defective components. Any advice?



  • You can try going through this to try to pin it down further.

    https://duet3d.dozuki.com/Wiki/What_to_do_if_your_Duet_won't_respond



  • Thanks. I'll take a good look at that. Too bad it'll be a few days before I have a chance to really work on it again.


Log in to reply