Extruder gear



  • Hey there,
    I’ve a question concerning the extruder. When I extrude manually 100mm of filament by using the function at the web interface the extruder spends round about 148mm in real life. I suspect that the printer uses too much filament while printing, because the slicer doesn’t know anything about the device. The G-Code just tells the printer to use a specific amount of filament and the printer think he’s right. So far so good. I watched out for reducing the extruder values, but I didn’t find it in the config. After consulting the chapter “Choosing an extruder drive” I’ve learned that somewhere the gear of the extruder is defined. My extruder is equipped with a gear of 5 2/11:1. (What an unaesthetic value, but that’s it)
    My question is where to set this value.

    Thanks
    Nik


  • administrators

    It's the E parameter(s) in the M92 command in config.g that you need to change (there may be two separate M92 commands, one for XYZ and one for E. Multiply the existing value by 100/148.


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.