iPad mini v1 can’t load web interface



  • I have a old iPad mini v1. When I try and connect to web interface I just get a blank page. My DWC are 2.0.7.
    I though it would be great to use that as a display since I can’t use it for anything else.



  • I've run DWC on iPad mini, not absolutely sure that it is a V1, but I think it is. I remember buying it when they first came out.

    I take it it works on Safari on other devices?



  • @Danal yes it does. I would try other browser but iPad 1 mini is stuck on ios 9 😕


  • Moderator

    @Alucardi I’ve got an iPad 3 (Retina screen, but slow processor) running iOS 9.3.5. To make it at all usable nowadays I switched off some safari settings, namely JavaScript (from memory). I think DWC uses a lot of JavaScript, and the last time I tried to use it with DWC 2 it didn’t work. However, I also had the older DWC 1.26 on the SD card, so connected to that, which worked fine.

    Also @chrishamm said to me:

    Perhaps the Babel JS compiler didn't generate compatible JS for your outdated Safari browser 😄 At the moment it's set to make compatible output for 99% of the browsers out there and in general for the last two browser versions

    Ian


Log in to reply