dwc 3.1 - chromium support on rpi seems to be broken



    • x,y,z coordinates are displayed as n/a
    • emergeny stop does not work
    • duet connection state is displayed as 'connection lost, attempting to reconnect ..' this is displayed forever.

    the same seems to be true for firefox on android - google chrome on android and firefox 68.8 on linux fine.


  • administrators

    All these features are working well on my Pi 4. Please share your config.g and I'll try to reproduce your problem.

    PS: None of these problems show up in Firefox on Android for me either. Please try to clear the cache in both browsers and check if that helps.



  • @chrishamm thanks for your fast answer - clearing the cache solved the issue on my android. going to wait until the current print has finished before i will clear the cache of chromium running on my rpi.

    btw.: is there any easy (without changing any config file on rpi) to enable reverse proxying dwc?



  • @chrishamm clearing the cache solved the issue on my rpi as well - thanks.


Log in to reply