Print wont start but states its finished



  • So I'm in the process of fine tuning my Prints and I have started making some parts for my car.
    Finally get a good model happening and when I Hit the button to Upload and print. It up loads the Gcode file and then turns the hotend and bed off and tells me the prints has completed.

    The printer doesnt even home or try to do a preprint calibration.

    I was printing 2 days ago turned it off and then came to print today and got given this.

    Any ideas?

    Heres my config file:

    [[language]]
    ; Configuration file for Duet WiFi (firmware version 1.17)
    ; executed by the firmware on start-up
    ;
    ; generated by RepRapFirmware Configuration Tool on Tue May 16 2017 21:36:43 GMT+0800 (W. Australia Standard Time)
    
    ; General preferences
    M111 S0 ; Debugging off
    G21 ; Work in millimetres
    G90 ; Send absolute coordinates...
    M83 ; ...but relative extruder moves
    M555 P2 ; Set firmware compatibility to look like Marlin
    ;Wifi Networking
    M552 S1  ; Enable Wifi
    
    ;*** The homed height is deliberately set too high in the following - you will adjust it during calibration.
    M665 L305 R150 H315 B130 X0 Y0 Z0.000 ; Set delta radius, diagonal rod length, printable radius and homed height
    M666 X0 Y0 Z0 A0 B0 ; Put your endstop adjustments here, or let auto calibration find them
    M208 Z-2 S1 ; Set minimum Z
    
    ; Endstops
    M574 X2 Y2 Z2 S1 ; Define active high microswitches
    M558 P1 X0 Y0 Z0 H5 F200 T2400 ; Set Z probe type to unmodulated, the axes for which it is used and the probe + travel speeds
    G31 P500 X0 Y0 Z0.720 ; Set Z probe trigger value, offset and trigger height
    M557 R130 S20 ; Define mesh grid
    
    ; Drives
    M569 P0 S0 ; Drive 0 goes forwards
    M569 P1 S0 ; Drive 1 goes forwards
    M569 P2 S0 ; Drive 2 goes forwards
    M569 P3 S0 ; Drive 3 goes backwards
    M350 X16 Y16 Z16 E16 I1 ; Configure microstepping without interpolation
    M92 X100 Y100 Z100 E410 ; Set steps per mm
    M566 X1200 Y1200 Z1200 E1200 ; Set maximum instantaneous speed changes (mm/min)
    M203 X18000 Y18000 Z18000 E1200 ; Set maximum speeds (mm/min)
    M201 X1000 Y1000 Z1000 E1000 ; Set accelerations (mm/s^2)
    M906 X1000 Y1000 Z1000 E1200 I60 ; Set motor currents (mA) and motor idle factor in per cent
    M84 S30 ; Set idle timeout
    
    ; Pressure Advance
    ; M572 D0 S0.25
    
    ; Heaters
    M143 S285 ; Set maximum heater temperature to 285C
    M305 P0 T100000 B3950 C0 R4700 ; Set thermistor + ADC parameters for heater 0
    M305 P1 T100000 B4388 C0 R4700 ; Set thermistor + ADC parameters for heater 1
    
    ; Tools
    M563 P0 D0 H1 ; Define tool 0
    G10 P0 X0 Y0 Z0 ; Set tool 0 axis offsets
    G10 P0 R0 S0 ; Set initial tool 0 active and standby temperatures to 0C
    
    ; Network
    M550 PMiniKossel ; Set machine name
    M552 P192.168.1.14 S1 ; Enable network and set IP address
    M553 P255.255.255.0 ; Set netmask
    M554 P192.168.1.254 ; Set gateway
    
    ; Fans
    M106 P0 S0 I0 F500 H-1 ; Set fan 0 value, PWM signal inversion and frequency. Thermostatic control is turned off
    M106 P1 S0 I0 F500 H-1 ; Set fan 1 value, PWM signal inversion and frequency. Thermostatic control is turned off
    M106 P2 S1 I0 F500 H1 T45 ; Set fan 2 value, PWM signal inversion and frequency. Thermostatic control is turned on
    
    ; Custom settings are not configured
    
    ; Miscellaneous
    M501 ; Load saved parameters from non-volatile memory
    
    

    Firmware Version: 1.18.1 (2017-04-09)
    WiFi Server Version: 1.03 (ch fork)
    Web Interface Version: 1.15a

    this is on my Custom Kossel XL.



  • I'd suggest uploading the .gcode for the print as well. Might be something in it that is causing the issue. I found S3D mixing two different machines in the start .gcode for one of my printers after switching between the two in S3D.



  • Also looks like no tool is selected try putting T0 at the end of your Config File


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.