CPU temp gone missing with 1.20beta1



  • I got around to adding a fan to my cpu enclosure, and went to check cpu temp, but noticed it has gone missing from the Machine Properties page. I haven't jumped ship to the second beta because of noted issues for corexy, was wondering if this was oversight, me just not knowing where to look etc.



  • Locate the "Tools / Heaters / Extra" tab and clic on "Extra".
    MCU temp should be there.



  • no such tabs exist, maybe its because of the alpha version of web server 1.20alpha1 which was a requirement of the firmware beta.


  • administrators

    Check which version of DWC you are running. If it's 1.19.3 then the Extra link will definitely be there, near the top left corner, just below the "Send GCode" box.



  • here is my current install:
    Software Information
    Firmware Name: RepRapFirmware for Duet WiFi
    Firmware Electronics: Duet WiFi 1.0
    Firmware Version: 1.20beta4 (2017-10-28)
    WiFi Server Version: 1.20beta2
    Web Interface Version: 1.19.3
    Web Interface by Christian Hammacher
    Licensed under the terms of the GPL v3
    Dark theme kindly provided by Fotomas

    and here is a picture of the tools menu
    https://imgur.com/a/tqw8y

    So I think i have the latest everything, including the DuetWebControl 1.19.3, still no extra menu…


  • administrators

    I can see the "Extra" link near the top left in your image. You don't need to be on the Tools menu to get it, it's in the common area.



  • doh, thank you for your patience with dolt users like me sometimes, totally misread where to look.


  • administrators

    No problem, if I saw "Tools / Heaters / Extra" mentioned, I would assume that the"/" meant a sub-menu. But in this case, it didn't.


Log in to reply