Won't connect to Wifi (but it used too…)



  • I solved "my" Problem!
    After I almost went mad, I restart my Fritzbox 7390 (in Germany a very popular Wifi router) the first time after 3 months. I can not believe it but the DuetWifi-Board is now easily accessible again. Can it be that the Wifi router masked the DuetWifi board as unsafe?


  • administrators

    There was a case recently of a router apparently blocking the MAC address of a wired Ethernet connection. So this does happen. My best guess is that if you get an IP address conflict, the router blocks one of the two Mac addresses involved.


  • administrators

    There was a case recently of a router apparently blocking the MAC address of a wired Ethernet connection. So this does happen. My best guess is that if you get an IP address conflict, the router blocks one of the two Mac addresses involved.



  • I use fixed IP addresses for all devices on my router. But after rebooting the router i see a new firmware on it. Maybe the automatic installation of the router does not work reliably. A hardware reset seem from time to time not to harm, please excuse the stupid error.


  • administrators

    It's not a stupid error, IMO we have every right to expect routers to just work.



  • Hi guys,

    have a similar problem with my new DuetWifi board.
    Connects fine when powered up and is accessible. After a few minutes - e.g. 40 min into a print - it can not be pinged anymore or accessed through the webpage. Restarting the machine brings it back immediately.
    When I enter M551 S0 on the PanelDue Console I get Wifi Server disabled, when I enter M551 S1 however I do not get any readout on the console. Not sure if that is normal or not (for the Panel).

    Once additional point: I used the accesspoint method to get it connected and left the network settings in the reprap configurator empty (only entered the machine name). Could that be the issue?

    Help is very much appreciated.

    Thanks,
    Eric



  • Hi guys,

    have a similar problem with my new DuetWifi board.
    Connects fine when powered up and is accessible. After a few minutes - e.g. 40 min into a print - it can not be pinged anymore or accessed through the webpage. Restarting the machine brings it back immediately.
    When I enter M551 S0 on the PanelDue Console I get Wifi Server disabled, when I enter M551 S1 however I do not get any readout on the console. Not sure if that is normal or not (for the Panel).

    Once additional point: I used the accesspoint method to get it connected and left the network settings in the reprap configurator empty (only entered the machine name). Could that be the issue?

    Help is very much appreciated.

    Thanks,
    Eric


  • administrators

    It's M552 you need to use, not M551.



  • Thanks. To update, my issues went away after I updated the router. Happily pushing stuff over to the duetwifi now 😉


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.