New DuetWifi no page on 192.168.1.1



  • Hi!

    I've got my new duet wifi, and I'm getting really frustrated.
    I tried to configure the wifi before putting it into my printer, so nothing is connected yet.

    I connected the board via usb and using a serial console.
    Starting wifi via M552 S1 is working, AP is visible and I can connect to the AP.

    When I try to open the webpage on 192.168.1.1 for configuring wifi, chrome (or firefox or any browser) wont connect, so I don't see a page.
    (again connection to ap is working, pinging 192.168.1.1 also working, just no page)

    I updated the firmware to the latest stable (Main 1.17c, DWC 1.14a, DWS 1.03) via M997 S0:1:2 and update seemed to work fine, but still
    no page on 192.168.1.1

    Is there code to check the three firmware versions?

    Has anyone any suggestions what's the problem?
    Is there a way to configure wifi without this page?


  • administrators

    Make sure you are typing http://192.168.1.1 into your browser, not just the IP address, otherwise your browser may be defaulting to https.



  • Yes I've tried that before, still no page.

    But now it is fixed: 😄
    I connected my Iphone to the duetAP, because I wanted to scan the open ports on the duet.
    It found the port 80 open and when I opened in safari, I got the wifi-setup-page.

    Really odd behaviour, because I've tried everything (clear dns cache, setup VM with clean windows, reset my tablet, even used a console browser…) nothing worked
    I never had any problems with other esp8266.

    Thanks anyway!


Log in to reply