I lose WIFI access point when I Home ALL



  • I recently received a new Duet which had been set-up for me to create its own WiFi access point. All works fine with the exception that every time I Home All, the Wifi signal dissappears. The only way I can bring it back again is to connect my laptop via the USB port, without doing anything else. I dont know whether it restarts because I am connecting through YAT or that the card has a 5v fault which is restarted when it picks up the 5v from my PC. Has anyone any idea ?
    Thanks


  • administrators

    Have you connected the endstop switches correctly? If they are standard 2-wire switches, they must be connected to the two outer pins of the endstop connector.



  • Yes, Ive had the machine working for sometime but unfortuneatly damaged my Duet car and had to get a new one. Now I have the problem.



  • It is possible that one of the endstop wires is getting caught and shorting when I home. Will check that in the morning


  • administrators

    @colin-kent said in I lose WIFI access point when I Home ALL:

    It is possible that one of the endstop wires is getting caught and shorting when I home. Will check that in the morning

    Also check whether there are any shorts on the Duet between STP and 3V3 pins on any endstop connector



  • Have just checked all the endstop wiring and made sure that it wasnt in a position where it could get caught. checked each home position separately and did Home All and everything is now fine. Looks like you are right. Thanks very much.


Log in to reply