Heater set to off requires manual set to active



  • On one of my machines the hot end heater gets set to “OFF” at end of print or when I reset the machine. Next time I start and want to set heater temperature I have to click on “Heater 1” to set to “active”. Bed heater doesn’t do it and my other printers don’t do it either. When ever I want to warm up the heater I set temperature and wait for it to heat up and it doesn’t, very annoying. I haven’t been able to find the setting to change it. Thanks, Ed



  • If you put a tool select in your config.g to run at machine start it should activate the tool automatically, then you would only have to set the temperature. Just a T0 or whatever should do it I think.

    Not sure why it would reset at the end of a print. Check your slicer end code to make sure there are not any tool select or disables T-1 for example.

    Most stuff happens in config scripts so if you can throw up what you're using that can't hurt.


Log in to reply