FSR bed leveling with dual nozzle



  • Just got a E3D Chimera (original) for my Rostock Max which I had upgraded to FSR bed leveling. So what happens with bed levelling when it possible that either nozzle (they are 18mm apart) could hit the bed before the other on opposite sides of the bed?

    I've installed it, got them level (I think) and Duet Auto Calibrate seems to work fine, but Im just wondering if there is a better way of doing this, maybe like rigging up a removable Allen Key (like the old Kossel method)?

    PS: I previously tried the E3D Cyclops+ and it was a disaster. I also had the Prometheus System 2-1 Y splitter which worked fine but I wanted to get dual filament plus Zesty Nimble extruder compatibility to ditch bowden.



  • Being experimenting with getting good prints with dual nozzles on the Rostock Max with FSR bed. Its not easy, as people found out!

    What Ive found so far:

    Getting both Nozzles even with each other

    • Eyeball level for both nozzles, heat up, loosen heat break worm screens so one side can move, lower to near zero then use 0.05mm steps to lower further onto sheet of paper. You will be able to see then if one side snags the paper more than the other. Without using the paper but running the nozzles slow into bed (with one side loosened) I still wasnt getting them even.

    FSR bed auto calibration with dual nozzles
    It does "work" in a manner and gives ok results, but Ive just tried drilling into the E3D Chimera heatblock (heatsink) and tapping in an M3 screw thats 3mm longer and lower than the nozzles. I put this screw / tap directly between the nozzles.
    With the screw in place (and tweaks to dive height and correctedd X position of Zprobe) Ive got really consistent bed leveling results.

    Only problem is of course putting the screw on and off for testing and the Z height gets messed up, I need to tell S3D to offset Z height by -4.75mm to correct actual printing. Im sure Im doing something stupid here as I didnt think the old Kossel Allen key zprobe method had this problem.


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.