Infill lines not connecting



  • I can’t figure out what’s going on with this machine I just finished building. I’m embarrassed to have to ask for help but I’ve done everything I can think and still I’m having really strange issues.
    I’m using a triangle labs bondtech extruder. I’ve calibrated it and check to make sure xyz all travel the amount they should.

    ; Configuration file for Duet WiFi (firmware version 1.21)
    ; executed by the firmware on start-up
    ;
    ; generated by RepRapFirmware Configuration Tool v2 on Mon Jun 17 2019 09:34:44 GMT-0700 (Pacific Daylight Time)

    ; General preferences
    G90 ; Send absolute coordinates...
    M83 ; ...but relative extruder moves

    ; Network
    M550 P"Model 3" ; Set machine name
    M552 S1 ; Enable network
    ;*** Access point is configured manually via M587
    M586 P0 S1 ; Enable HTTP
    M586 P1 S0 ; Disable FTP
    M586 P2 S0 ; Disable Telnet

    ; Drives
    M569 P0 S1 ; Physical drive 0 goes forwards
    M569 P2 S1 ; Physical drive 2 goes forwards
    M569 P1 S1 ; Physical drive 1 goes forwards
    M569 P3 S0 ; Physical drive 3 goes forwards
    M569 P4 S0 ; Physical drive 4 goes forwards
    M584 X0 Y2 Z1 E4 ; Apply custom drive mapping
    M350 X32 Y32 I1 ; Configure microstepping with interpolation
    M350 Z8 E16:16 I1 ; Configure microstepping with interpolation
    M92 X160 Y160 Z2723.7354 E413:413 ; Set steps per mm
    M566 X4000 Y2000 Z60 E2500:270.00 ; Set maximum instantaneous speed changes (mm/min)
    M203 X27000 Y20000 Z350 E3600:3600 ; Set maximum speeds (mm/min)
    M201 X1500.00 Y1500 Z60 E3000:3000 ; Set accelerations (mm/s^2)
    M906 X1000.00 Y1400 Z1100 E1560 I35 ; Set motor currents (mA) and motor idle factor in per cent
    M84 S30 ; Set idle timeout

    ; Axis Limits
    M208 X0 Y0 Z0 S1 ; Set axis minima
    M208 X450 Y295 Z430 S0 ; Set axis maxima

    ; Endstops
    M574 X1 Y2 S1 ; Set active high endstops

    ; Z-Probe
    M574 Z2 S2 ; Set endstops controlled by probe
    M307 H3 A-1 C-1 D-1 ; Disable heater on PWM channel for BLTouch
    M558 P9 H5 F100 T2000 ; Set Z probe type to bltouch and the dive height + speeds
    G31 P25 X27.72 Y-25 Z1.7 ; Set Z probe trigger value, offset and trigger height
    M557 X0:450 Y5:295 S50 ; Define mesh grid
    M671 X14:14:450:450 Y285:25:25:295 S1.0 P0.5 F1.0

    ; Heaters
    M307 H0 B0 S1.00 ; Disable bang-bang mode for the bed heater and set PWM limit
    M305 P0 T100000 B4138 R4700 ; Set thermistor + ADC parameters for heater 0
    M143 H0 S120 ; Set temperature limit for heater 0 to 120C
    M305 P1 T100000 B4092 R4700 ; Set thermistor + ADC parameters for heater 1
    M143 H1 S270 ; Set temperature limit for heater 1 to 300C

    ; Fans
    M106 P0 S0 I0 F500 H T45 ; Set fan 0 value, PWM signal inversion and frequency. Thermostatic control is turned on
    M106 P1 S1 I0 F500 H1 T45 ; Set fan 1 value, PWM signal inversion and frequency. Thermostatic control is turned on

    ; Tools
    M563 P0 D0 H1 ; Define tool 0
    G10 P0 X0 Y0 Z0 ; Set tool 0 axis offsets
    G10 P0 R0 S0 ; Set initial tool 0 active and standby temperatures to 0C

    0_1564277830680_IMG_6284.JPG
    0_1564277843719_58595089654__C6E1F52A-2BC8-47D3-8A9B-34554C7E7D02.JPG
    0_1564277863271_IMG_6270.JPG



  • Layers may be too thin or hotend not hot enough are two causes I've had.



  • 0.2mm layer height 0.4mm nozzle default cura settings



  • Well.... unbenounced to me I was using a 0.75mm nozzle.. which explains a lot. Just wish I had caught this mistake yesterday or now that I think of it a few months ago when I was having the same exact problem in another printer that I was using this nozzle in. now my print quality is great. Live and learn lol
    1_1564287754722_IMG_6295.JPG 0_1564287754722_IMG_6300.JPG


Log in to reply