Help! Z Probe always reads 1000



  • So today I changed my probe from an inductive probe to 3D touch (Geeetech BL clone) due to the fact that I can't seem to get a good first layer. My bed is bowed in the middle front to back. I did not trust the inductive as it was installed the same time as the Duet Wifi. The 3d Touch worked flawlessly with the Geeetech stock setup so I swapped it back in, after machining a whole new bracket for the V6 bowden and new probe setup. I followed the steps outlined by W3DRK. I also read the entirety following his post. The probe deploys, retracts, resets, self test, and outputs when triggered. When I changed the values in G31 as a final step I noticed that the web app shows 1000 all the time. Nothing I do or change stops it from reading 1000. I even unplugged it, no change. I must have changed something I just can't seem to find out what it is. Any help would be greatly appreciated.



  • L parameter fixed it.



  • I am having the same problem, Could you please tell me how to correct it.
    Thank you


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.