Config for silent printing mode



  • Hi.
    I use a macro for reduce noise during printing when I need.
    I use this macro :

    M203 X3000 Y3000 ; Set maximum feedrate speeds (mm/min)
    M201 X500 Y500   ; Set accelerations (mm/s^2)
    M220 S50          ; Set speed factor override 50%
    

    The printing moves are slower and quieter, but the travel moves and extruder noise are not quieter as I want.
    The printer is in an enclosure, with Duet2wifi and latest RRF 3 beta firmware.

    How reduce more the noise ?


  • Moderator

    You could lower the motor currents themselves.

    Aside from that, you could implement some vibration damping to keep the entire frame and table and enclosure from acting as a reverberator.


  • administrators

    Also, check that you have microstep interpolation enabled, by sending M350 without parameters.



  • Interpolation is enabled, I will reduce to 800mA my 1.68A motors.
    I put some dampers under the printer. Damper on steppers don't reduce the noise.


Log in to reply