Print stops - DWC not responding



  • Good Evening,

    Jubilee CoreXY Tool Changer ( https://jubilee3d.com/index.php?title=Main_Page )
    6HC + Pi4+ 3HC + 2xTool Board + Tool Distribution Board
    Mean Well LRS-350-24 power supply, 2 x Hemera
    RepRapFirmware 3.1.1 - DuetSoftwareFramework = 3.1.1
    https://github.com/BryanHaven/Jubilee-Duet3-Toolboards-Configs

    I have had prints stop several times today with no errors logged. Heaters appear to remain on - I was present / in the next room when this occurred and was able to notice it when it happened - I have a camera watching the printer and can hear the printer running.

    DWC stops responding to command from any input. I've tried to connect using Chrome, Safari, Firefox, and Edge (beta)

    The eventlog does not record any issues - I think there is something not set up correctly for logging even though I have M929 P"eventlog.g" S1

    There is no error on the console or onscreen when this occurs - only power cycling will restore functionality.

    There are no diagnostic codes flashing on any board - The CAN-FD bus sync lights are all flashing in sync.

    I have linked my config files and macros above.

    Where do I go from here to troubleshoot this issue - It is failing on approximately 20% of print jobs - not a bad print - it just stops.

    Thank you,
    Bryan


  • administrators

    @BryanH In order to track this down, I need a print file to reproduce it. Please share that as well and I'll see what I can do.



  • Thank you, here is the last file to fail.

    Oooze_wiper.gcode


Log in to reply