DWC 3.1.1 - When Running Macro, Text box doesn't appear



  • Weird title, sorry - I've just updated to DWC 3.1.1, when I run a macro, which worked in previous versions, I only get the "ok" and not the message. Interestingly, I see the text on the PanelDue..

    When running something like this: M291 P"Click OK to heat and unload filament" S3

    This is what I get in DWC:

    Screen Shot 2020-05-28 at 6.34.11 PM.png

    and this is what I get on the PanelDue:
    paneldue.png

    I've rolled back and that works, I'm just not sure what is going on in 3.1.1? I'm sure it's just something I'm missing...

    Any help appreciated,
    JP


  • Moderator

    Are you using DWC 3.1.1 and firmware 2.05.1? If so, this has been reported as an issue between the two and M291



  • @Phaedrux

    Ah, yes... I've been putting off the jump to firmware V3, as everything is working so smoothly now (isn't that how it goes!). I guess I need to make the leap eventually anyway.

    thanks for this, I thought I was losing my mind! 🙂

    r,
    JP


Log in to reply