Does not connect to the web interface



  • Hello, my name is Joshua and I just bought a workbee by Ozznest.
    Following the configuration steps I have managed to create an access point and managed to enter the web interface, the problem came when I was updating the software from the web interface, it got stuck and I have not been able to enter the web interface again.
    When I enter the address now it goes blankk. Using YAT I can connect duet successfully.

    Has something similar happened to you? I don't know what solution to try, I tried to install the files directly to the micro sd and it still comes out the same.

    Right now with the M115 command it tells me:
    FIRMWARE_NAME: RepRapFirmware for Duet 2 WiFi/Ethernet FIRMWARE_VERSION: 2.03 ELECTRONICS: Duet WiFi 1.02 or later FIRMWARE_DATE: 2019-06-13b2<LF>ok<LF>

    Thanks![alt text]



  • run M20 P/www from the usb serial to verify the duet can access the web files?



  • thanks for the reply, I don't understand you, I put M20 P / www in YAT?



  • yes, but not with all the spaces you added.



  • @bearer said in Does not connect to the web interface:

    M20 P/www

    (7.495) M20 P/www
    (0.017) Begin file list<LF>dwc.json<LF>favicon.ico.gz<LF>html404.htm<LF>language.xml.gz<LF>reprap.htm.gz<LF>css<LF>fonts<LF>js<LF>index.html.gz<LF>End file list<LF>ok<LF>



  • seems the files are there, but they could still be corrupted somehow. I'd put the sd card in a computer and download a fresh copy of DuetWebControl to put in the /www directory.



  • don't forget that the workbee uses a different interface.
    It can be found here https://github.com/lockryan/DuetWebControl/releases


Log in to reply