Error: Heater 0 fault: 1.6°C/sec is too slow for a heated bed?



  • Apparently, 1.6°C/sec is too slow for a heated bed...
    Screen Shot 2020-07-17 at 2.42.15 AM.png

    ; Heaters
    M308 S0 P"bedtemp" Y"thermistor" T100000 B4725 C7.06e-8 ; configure sensor 0 as thermistor on pin bedtemp
    M950 H0 C"bedheat" T0 ; create bed heater output on bedheat and map it to sensor 0
    M307 H0 B0 S1.00 ; disable bang-bang mode for the bed heater and set PWM limit
    M140 H0 ; map heated bed to heater 0
    M143 H0 S90 ; set temperature limit for heater 0 to 90C
    M308 S1 P"e0temp" Y"thermistor" T100000 B4725 C7.06e-8 ; configure sensor 1 as thermistor on pin e0temp
    M950 H1 C"e0heat" T1 ; create nozzle heater output on e0heat and map it to sensor 1
    M307 H1 B0 S1.00 ; disable bang-bang mode for heater and set PWM limit


  • Moderator

    This is usually resolved after running a PID auto tuning and saving the results. Also ensure you are running FW 3.1.1

    https://duet3d.dozuki.com/Wiki/Tuning_the_heater_temperature_control#Section_Setting_the_model_parameters_by_auto_tuning


Log in to reply