Hot end not activating on Main Screen



  • I usually can enter a temp amount in the main screen and it will turn the hot end on and let me know it is active. I can enter the amount of temp, but it doesn't turn it on. There is something I am missing? Any ideas? Here is the coding for my hot end. I had to alter some of the config files, because the bot would not home.

    ; Heaters
    ;*** You can use S and B parameters to define the parameters of the thermistors you are using

    M305 P0 T100000 B4388 R4700 H0 L0 ; Put your own H and/or L values here to set the bed thermistor ADC correction
    M305 P1 T100000 B3974 R4700 H0 L0 ; Put your own H and/or L values here to set the first nozzle thermistor ADC correction

    ;M301 H1 P10 I0.10 D100 T0.50 S1.0 ;PID settings for extruder 0 (no need for M301 if using M307)
    ;M301 H2 P10 I0.10 D100 T0.50 S1.0 ;PID settings for extruder 1

    M570 S120 ;Increase to allow extra heating time if needed

    M307 H0 A81.5 C538.5 D7.0 B0 ;Autotune result for bed
    M307 H1 A561.2 C268.8 D6.9 B0 ;Autotuen result for first nozzle


  • administrators

    You probably don't have the tool selected. Either select it in DWC, or send T0 to select it.



  • If you have only 1 extruder you can add T0 to the end of your config.g to select it when the machine powers up. This avoids a "no tool selected" problem. If you have multiple tools then it's a bit more complicated.


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.