Extrusion Factors not working ? Problem with underextrusion



  • Hi all,

    I'm facing since some days a strange problem and can not find how to fix it.
    I noticed that suddenly from one print to the next print my setup seems to be not correct any more. The walls are not touching together and the hole print
    object it not strong enough. It is more visible when the print contains retraction. The gap is minimal and I tried to fix it by increasing extrusion multiplier but this seems to have minimal to no effect.

    To test this I print 2 lines
    0.8 x 100 x 0.4 mm
    1.6 x 100 x 0.4 mm

    I tried with extrusion multiplier of 20% , 100% and with 400 % and the drive display in the webgui says always 38.4 mm.
    I messured the thickness of each line printed with a caliper and they had been all 0.3 mm.

    For me it looks like I can not influence the extrusion multiplier at all.

    For my setup, just some small details.

    Selfbuild printer MendelMax like with Duet Wifi and Titan Extruder using about 60 cm of bowden between coldend and hotend (e3D Chimera) with filament cooling.
    I printed with 83 °C bed and 185 °C Hotend.
    Firmware 1.18.1

    I did not retry to reload the firmware yet.

    Did someone had a similar issue or a tip for me ?

    Regards
    Pumlux



  • Check that there are no bends or crimps in the bowden tube and that the coupler is properly gripping the tube so it is not sliding around either at the extruder or hotend during retraction.



  • It probably mechanical and its not gripping the filament tight enough, or there is some major resistance in your filament path. Or your actual hotend temp is too low, don't trust the thermistor, measure it as best you can with IR (paint one side of heater block with black sharpie), or a k type thermocouple.

    Try pushing it through by hand, with set tempearture 20-30 degrees above the point that you start to see oozing from the nozzle. If that's okay and you can push it through, then set the idler wheel to 80% tension extrude slowly 1-2mm/s and grab the incoming filament above the extruder and make sure its pulling it hard into the extruder.

    If all of this is okay then come back to us.



  • Solved on the extrusion multiplier issue.
    The problem was in front of the PC 🙂

    I had mixed T0 with drive 2 some time in the past and I need to change the extrusion multiplier for Extrusion 2 .
    When doing this, also the displayed extrusion length changes in the expected way.

    Completly my fault.

    Closed

    Regards
    Pumlux



  • Glad you found the issue.


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.