PanelDue is blinking and no longer updating values

  • Hello everyone, I hope you are well.

    I have a set of Duet 2 Wifi and PanelDue 7i both from Makerbase. The RRF is 3.1.1. I don't like MakerBase's PanelDua colors and (initially I didn't know how to do it) I thought about updating the PaelDue firmware as an attempt at the original colors. It has that connection plate with several pins. When I updated using the V3 firmware, the touch worked but with the colors all buggy, with V2 and V1 the same thing, I tried the integrated PanelDue firmware and it worked, ok. Version 3.2.4.

    1. However, I have noticed that it is not updating properly mainly in the tool part, even when clicking on the touch the actual temperature values ​​and the tool selection update in Web Control, but not in PanelDue. If I click reset on the PanelDue it will return to normal. (Could it have something to do with configuring the two tools in a hotend? 2 in 1)

    2. Also note that every time I send a movement to the machine, both from PanelDue and Web Control, it flashes.

    Can anybody help me? Thanks.WhatsApp Image 2020-12-03 at 16.36.18.jpeg WhatsApp Image 2020-12-03 at 16.35.33.jpeg WhatsApp Image 2020-12-03 at 16.35.32.jpeg

  • @3DCloner said in PanelDue is blinking and no longer updating values:

    PanelDue 7i

    that is not a paneldue 7i.

    integrated paneldues do not have the black board.


  • So, I agree that it is not, but the only one that the firmware that apparently worked is the integrated, the V3 (which by the photo is what it looks like) leaves the LCD buggy, V2 and V1 too.

  • Moderator

    If you are using RRF 3.1.1 on the Duet you should use PanelDue firmware 1.24.

    PanelDue 3.2.x will work best with RRF 3.2 which is still in beta.

    It right there on the update notes for paneldue firmware.

    This release is compatible with RepRapFirmware 3.2-beta1 or later. It will partially work with RepRapFirmware 3.1.1 but not with any older version.

  • Makes sense. Thank you, I will bring updates.

  • It worked, thank you very much.

Log in to reply