Thermistors measure too high



  • Hello,

    I have two Duet boards, one is 1.0.1 and one is 1.0.3.
    The older one is doing some funny stuff for around a year now. It is reading around 40C on the hotend thermistor and 44C on the bed thermistor. Both are at room temperature (confimed by the other printer with 1.0.3 that is sitting next to it).

    This worked perfectly for more than a year and then I've noticed that it measures higher and higher on both thermistors. Even thermistors are not the same. One is the general Chinese one (bed) and the other one is the one that comes with E3D V6.

    Printing is fine, that is why I was lazy to report this issue.

    I should mention that I didn't change the config, even then it doesn't explain why it started to drift more and more.

    Did anyone hit this issue?

    I don't want to mess with the config to make them match the real room temperature because I may break the working temps.



  • Have you tried connecting the thermistors into the other Duet?

    It could be the thermistors degrading with age. Or one of the components on the board.

    Isolate, substitute, verify!


Log in to reply