Duet Configurator Error



  • Is the Duet Configurator mentioned in the documentation the best way to create the initial config?

    I tried to generate a config using the tool and every time I issue a G28 I get a Jason error and it disconnects requiring a reboot before I can reconnect. I also found it was inconsistent in generating the zip-file at the end. It only seems to work every other time.

    Using firmware 1.18.2 and the components bundled with it.

    This works with my the borrowed config from FaceBook. So it seems to be something with the Configurator.


  • administrators

    What type of printer do you have? Until a few days ago there was a bug in the configuration tool that caused one of the homing files for a CoreXY machine to use a colon instead of a semicolon at the start of what should have been a comment line.



  • Tevo Little Monster Delta. I used the T3P3 Kossel as a starting point. Using a borrowed config from Facebook it worked fine. Generating a new config in the Configurator I get a Json error as soon as I home all. I'll try a catch the particular error but it was something along the lines of invalid parameter in json response.

    Oh I set the Configurator to firmware 1.17+ and I'm running 1.18.2 with all the recommended components for that version.


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.