Board not responding/working



  • I have just purchased a duet wifi from you this week to replace a ramps board on a corexy machine of my own design…

    The problem i have is that I had connected the USB to the card and got the wifi working, after which i pre-configured before installing..
    Today I installed the card and as I was re configuring the y axis (going in wrong direction) the connection to the board was lost both wifi and USB, and the heater for the bed and 1st hotend came on with no way of turning off apart from switching off the power... After applying the power again it is still in the same state.. I have pictures of both with 12v applied with wiring and with just USB connected.. I cannot figure out how to add the pictures...


  • administrators

    To add pictures, host them on a file sharing site and post the link here using the image button (the one with a mountain in it). If you host them on Dropbox, you need to change ?dl=0 at the end of the link by ?raw=1.

    Do the heater LEDs come on with 12V power but nothing else connected?



  • They do.. the endstop leds (I believe they are) light up too and the wifi led seems to be half as bright as it was…





  • administrators

    It sounds like your board is faulty. Please contact your supplier.



  • thank you..
    I have e-mailed them at think3dprint3d,, to info@duet3d.com..

    great board by the way.. nice smooth movement while it lasted..


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.