Unable to upload ANY files to Duet Wifi



  • Hi there,

    Don't know why but suddenly I am unable to upload any files, gcode or firmware. when ever I attempt to the progress bar goes up a few percent (changes with different files), shows a transfer rate, but doesn't actually progress at all and eventually ends in an error.

    I have tried swapping the SD card,
    I have tried updating the firmware
    Currently running Firmware and Wifi version 1.19.2 and web interface 1.19.3
    Originally had issues with 1.19.

    If anyone can give me some help I would appreciate it.



  • What web browser? You might try a different browser to see if you have the same behavior.



  • oh sorry already tried.

    chrome: error as described
    firefox: oddly wont actually load the duet wifi webpage
    edge: dont get any progress on the progress bar and then proceeds to error

    Also tried on 2 different machines with the same issues.

    The only thing I can think of changing recently is the wifi ssid (same network, closer ap as I was getting frequent connection losses).


  • administrators

    Try clearing your browser cache in case it is using a version of the .js file from an older version of DWC.



  • Unfortunately that did not work either.



  • Don't know why, but the Duet seemed to take issue with my virtual access points. It connects fine but I got stupid delays after hitting connect, and the issue with the uploads.

    Just switched it to the main SSID of the router and everything works fine. Not ideally what I wanted to do, but sorts the issue for now.

    If this is of any concern to you at Duet then I can do any testing you want, otherwise forget I asked a question.

    Thanks for the help anyway 🙂


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.