FSR sensitivity issues?



  • So I have the FSR hooked up and working correctly, except for the fact that when it probes it pushes the bed down about 1mm all over, so i just went with it, tried my first print just to see how off it was and it's about 1mm above the bed, so the filament came out all weird obviously.

    When I tap on the plate it takes a good bit of force for it to trigger, and it triggers everytime between -1.289 and -1.118.

    Anyway to increase the sensitivity? I already tried making the pads smaller like it states to do in the Wiki, but having the same results



  • Are you using the JOHNSL FSR ENDSTOP BOARD?
    Do you have them set with a jumper to use as as switch?



  • Also delete the Deploy and retract files in the SYS directory.



  • I did delete the Deploy and retract files. And I am using a JOHNSL FSR ENDSTOP BOARD.

    I didn't know about needing a jumper. I have the JOHNSL board hooked up to E0 Endstop



  • What so would i use .92 (which is what it's currently at) or .8? It said on the github that 0.92 was the most sensitive but I see there is a 0.95 option on the board?



  • He is asking you if you jumped the NC and gnd pins. They are the last set in the line to the right if you hold the board with the FSR connections on the bottom.



  • Yea i didn't have a jumper on it, then I put one on, and didn't notice any difference.



  • Try using Mike's page to figure out what you are doing wrong.
    But be careful the board he is using is not the latest and the Johnsl board is connected to different pins than required on the Duet Wifi.

    http://www.sublimelayers.com/2016/01/fsr-auto-calibration-setup-for-duet.html

    I don't know what I'm doing and I was able to figure it out using that.


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.