Stop sign over virtual axes home, but still clickable? But having odd

  • Anyone have an idea what is going on here? :

    I home Z to minium to use a Sensor. Before setting it to minium I had it to Max where it worked perfectly with quick in, back, and slowly back etc.
    I have made some virtual axes to be able to do motor sync. (made them before z homing)
    My U axis is the same as Z, except U home to max.

    My issue now is how the mouse icon looks like a stop sign when howering over the virtual axes.
    I CAN click the U icon and it does home the U to MAX, but it just goes to MAX and stops. It does not go back the 5mm it should.

    When I home Z to max it worked fine, which is odd.

    Unlcear how many parameters we need to define for virtual axes
    Do I HAVE to define virtual axes using M208 (the axes Minima and Maxima)?
    I have defined endstops for each axis. Must we do this?
    Do I HAVE to define motor current for the virtual axes (M906)?

    Why dont the Idle power and timeout never work? M84.
    I mean, it doesn't work on any of my 3 Duet printers.

  • Hmm, this morning the Stop sign was gone, but after making a few changes it reappeared.

Log in to reply