Request assistance on the M305 H & L for a transistor on a Duet 0.8.5



  • I had left my E3d V6 transistor at H0 L0 (M305 P1 T100000 B4725 C7.06e-8 R4700 H0 L0) and couldn't seem to bridge with PLA.
    Tested the temp with a PID controller with a K-type Thermocouple probe and it is way off…
    I have been trying to calibrate it properly ever since... When I got tired of not being able to adjust the temp I printed 4-5 temp tower with modification in the H & L with almost no significant improvement...

    I read that I have to use the resistance but before I do so I want to make sure to know how to do it properly...
    Is it safe to unplug the sensor from the hotend while my board is turn on or must I turn it off and then measure the resistance?

    ATM with H0 & L0 the temperature that I to pulled on the PID with some thermal paste on the probe in the hole for the nozzle are giving me a decrease of temperature of 12-20%. I tested the PID with boiling water and gave me 101C... so 1 degree off.

    Is there a mathematical equation for the H & L?

    Am I doing something incorrectly?

    thanks you for your assistance.



  • I Just realize that I can turn my test around…
    I will pull the sensor out, and test it with boiling water...


  • administrators

    It's ok to unplug a thermistor with the board turned on as long as you are careful not to short anything.

    Bridging success with PLA depends much more on having a good print cooling setup than it does on temperature. If your prints are ok apart from bridging then there is probably nothing wrong with your printing temperature. To check the temperature using a thermocouple, feed the thermocouple into the hot end where the filament would normally go.


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.