Over-extrusion only on small perimeters



  • Maybe someone with more experience can help me tune my setup to get rid of this small issue.

    I have tuned my extrusion rate and I get really nice accurate parts with perfect infill and top surfaces. Measured wall thicknesses, 100% layers look solid and without over-extrusion whatsoever. I am printing with a E3D V6 fitted with a 0.3mm airbrush nozzle so even a small error in the extrusion rate is visible.
    Also, my retract settings are also tuned in, so that I have perfect quality on prints (no blobs, no holes).
    The problem is when it gets to small island or perimeters (2-4mm²) than it goes crazy into the over-extrusion and I have to reduce manually from the Duet Web Client from 100% to almost 65-70% to get a correct extrusion without blobs and monsters. A perfect test STL would be the hollow calibration pyramid from Thingi…

    A little about the setup:
    -Bowden system around 60 cm long (I still have to measure it)
    -1.75 filament

    • E3D V6 with airbrush nozzle
    • Pressure advance in firmware 0.25
    • S3D with following retraction settings:
    • retract 7.5mm
    • extra restart 0.15mm
    • vertical lift 0.15mm
    • retraction speed 90mm/s
    • coast at end 0.7mm
      no wipe
      Retraction between layers active
      Only retract when crossing open spaces

    Does anybody have an idea where and what I could tune (slicer or duet firmware) to get an even extrusion regardless of perimeter size ?

    Thanks in advance!

    P.S. I have to say.. wow.. this forum grew up so fast! almost 1600 users and 4000 Threads in such a short time!


  • administrators

    Try setting extra restart and coast to end to zero. With pressure advance in use, you shouldn't need them.


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.