Heatbed Tuning



  • I am attempting to get my heated bed to tune for printing ABS. It's a stock Maker Select V.2. With a Rambo Mini, I was able to get it to 110* C easily. I can get it tuned to 90*, albeit hit and miss. About half of the time it will fail. If trying to go above, I get a bad curve error. I have swapped between a Meanwell 12v 500w supply, the stock supply, and a Corsair AX750 and Antec Earth Power 600 watt atx supplies, so I don't think it's a power issue or a bed issue. Here's my error:

    3:13:48 PM
    Warning: Auto tune of heater 0 failed due to bad curve fit (G=67.4, tc=239.3, td=-1.2)
    3:10:08 PM
    Auto tune phase 3, peak temperature was 100.0
    3:10:01 PM
    Auto tune phase 2, heater off
    2:59:21 PM
    Auto tune phase 1, heater on
    2:59:15 PM
    M303 H0 P1.0 S100
    Auto tuning heater 0 using target temperature 100.0°C and PWM 1.00 - do not leave printer unattended

    Any suggestions?


  • administrators

    The problem is that when the heater has barely enough power to reach the desired temperature, the measurement of dead time during heater tuning becomes difficult. I suggest you tune it at about 85C. The same heater model should work at higher temperatures too.



  • Worked like a charm, thanks. Also turning off the fans during warmup helped a lot. >.> Forgot to disable them during heating.


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.