Weird extruder calibration problem



  • I've been trying unsuccessfully to calibrate an EZRstuder on a new Artemis (seemecnc) printer. I've measured out 60mm PLA filament,
    Using the web interface, I tried to extrude 50mm at 30mm/sec and 205c and the extruder seemed to studder, extruding only about 1/3 of the requested amount.
    I tried: 200c, 195c, same results.
    I tried: all temps at 15mm/sec, same results.

    Finally, I measured out 50mm of filament, marking it every 10 mm.
    I then tried: 50mm at 5mm/sec. Here's what happened:
    The machine seemed to operate correctly for the first 30mm of filament, then between 30-40mm the extruder reversed itself, going: reverse/forward/reverse/forward until it stopped completely having printed out approximately 38mm filament.

    Does anyone have any idea what is causing the reversing behavior?

    Electronics: DuetWifi 1.0
    My firmware version is: 1.19.2
    Web server version: 1.19
    Web interface version: 1.19

    thanks,

    -sandy


  • administrators

    Probably a bad crimp connection in the extruder motor cable (I read on the SeeMeCNC forum that someone else had a bad stepper cable); but possibly a faulty stepper driver chip.



  • Ah, thanks. I didn't assemble it, it was a ready-to-print purchase.


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.