Hot end blocked on first use



  • Getting close to switching my K8400 over Duet wifi and chimera set up. At least that's what I hope…

    But I'm having some extruder woes. T0 heated to 220 on a chimera. Extruded for the first time, selected 1cm, then another, to check filament flow. It started extruding, but almost immediately blocked up. I can't do anything to clear it. Tried heating to 240 and pushing it through - no go.

    I'm not sure what's gone wrong, I don't understand how it blocked so quickly and why I can't unblock as I normally do. Tried hot pull, cold pull. I guess I'll have to take it apart.

    How do people normally set up their first print to calibrate the extruder and make sure the stepper motors are correct?



  • You can calibrate the extruder to some degree without the hotend mounted.



  • Can you? I couldn't select it in the DWC unless the temperature was sufficiently hot…



  • @biscuitlad:

    Can you? I couldn't select it in the DWC unless the temperature was sufficiently hot…

    The usual way is to calibrate the steps per mm for the extruder with the hot end disconnected. IMO this is the best way. You can check it again with the hot end connected but you are likely to get different results depending on variables such as extrusion speed, nozzle diameter, extruder tension, filament diameter, temperature, etc. These differences are best dealt with by then applying an extrusion multiplier but keeping the basic steps per mm setting, as this is the one and only constant.



  • M302 P1 will allow cold extrudes to allow you to do the extruder calibration M302 P0 turns it back on again



  • @Dougal1957:

    M302 P1 will allow cold extrudes to allow you to do the extruder calibration M302 P0 turns it back on again

    Thanks Doug, I forgot to mention that.



  • Many thanks - I'll have a go.


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.