Problem with Duet Web Control

  • Good morning,
    I received my Duet Ethernet today and I wanted to follow the tutorial "Getting Connected to your Duet", I had the first connection between the card and my computer but after a few seconds Duet Web Control tells me that there is a connection problem and I no longer have any data displayed.
    Once the connection is lost, google displays an error page.
    Is there a solution?

    Thank you in advance for your answers

  • What browser? Are you using an IP or a name in the URL bar of that browser?

    When Duet Web is not connecting, can you ping the Duet IP address? By name (if applicable)?

  • I use Chrome and mine defaults to

  • administrators

    1. Please check whether you can ping the Duet after the connection is lost. Go to the command line on your PC and enter:


    1. Have you tried a different Ethernet cable?

    2. When the connection is lost, is there any activity on the yellow and green LEDs on the Ethernet socket?

  • Thank you for your answer.
    The browser is google chrome, I use the IP address for connection.
    The yellow light stays on constantly while the green light flashes at the beginning and then goes out after a few seconds.
    For the ethernet cable, I tried 3 different ones, I also tried on 2 different computers.
    Finally I tried different internet connections to try all the options.
    Did I forget something?
    Thanks again for your answers
    0_1528958745940_site erreur.PNG
    Sorry for the pictures in French 🙂

  • Your initial reply said Your screen shots are pinging Not only are those different addresses, in almost all home-network setups, they'd be on different subnets (192.168.1 vs. 192.168.0). Is that what you meant by "...tried different internet options...", that you changed your entire home network ?

    And, what is the most recent address of the printer?

  • thank you for your answer,

    What I meant was that I tried on a corporate network and it didn't work, so I tried on my home network and it didn't work either. So I changed my DUET IP address to and now DWT works fine.
    Thank you for your reactivity and your precise answers.

Log in to reply