DHCP



  • Has anyone ever had a Duet board that would not show up on the network?

    What did you do to make it show up? I have edited the config.g file to static IP, and also tried, DHCP, either one causes it to show up in my router's network devices list. It's strange because the jack itself shows green and orange, my router showing green also. I know the cable. works.

    Why would the jack light up, as if its sending/receiving, but it wouldn't connect to my network via Ethernet?



  • If you're comfortable with networking you can try giving your PC an ip in the same range that you gave the duet and connecting to it directly without the router in between and attempting to access the web interface. At least then you can varify that it's up and running.

    For the duet ethernet I believe you also need to speficy the subnet mask and gateway information in the config.

    Just to confirm, since it's not exactly clear from your post, does the duet show up in your routers device table?



  • No I can't see it in the Router's device table, other known wired devices are showing up.

    I will try and see if this works, thanks for the suggestion Phaedrux



  • My mistake, I misread the description of firmware I found on Google and installed duet2combined firmware. Was supposed to install the "reprapfirmware" for my 0.8.5 instead. D'oh! Problem solved.


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.