Extruder clogging near end of first layer



  • Anycubic - genuine v6 hoteend, duet and smart effector

    Hi,

    So I've finally got my printer printing on the new duet setup but now the extruder starts skipping near the end of the first layer. I'm guessing because the extruder is getting clogged but i suppose it's possible it's another reason.

    Prior to this I increased the power on the extruder motor to 1000 (up from 800). Is this high enough or should I set it higher?

    I've attached a picture of the hot end and a failed print and as per standard posted my config.g below:

    ; Configuration file for Duet WiFi (firmware version 1.20 or newer)
    ; executed by the firmware on start-up
    ;
    ; generated by RepRapFirmware Configuration Tool on Mon Jun 18 2018 19:57:02 GMT+0100 (British Summer Time)

    ; General preferences
    G90 ; Send absolute coordinates...
    M82 ; ...but absolute extruder moves

    ;*** The homed height is deliberately set too high in the following - you will adjust it during calibration.
    M665 R136 L288.15 B120 H217 ; Set delta radius, diagonal rod length, printable radius and homed height
    M666 X0 Y0 Z0 ; Put your endstop adjustments here, or let auto calibration find them

    ; Network
    M550 PMy printer ; Set machine name
    M552 S1 ; Enable network
    M587 S"############; Configure access point. You can delete this line once connected
    M586 P0 S1 ; Enable HTTP
    M586 P1 S0 ; Disable FTP
    M586 P2 S0 ; Disable Telnet

    ; Drives
    M569 P0 S1 ; Drive 0 goes forwards
    M569 P1 S1 ; Drive 1 goes forwards
    M569 P2 S1 ; Drive 2 goes forwards
    M569 P3 S1 ; Drive 3 goes forwards
    M350 X16 Y16 Z16 E16 I1 ; Configure microstepping with interpolation
    M92 X80 Y80 Z80 E96 ; Set steps per mm
    M566 X1200 Y1200 Z1200 E1200 ; Set maximum instantaneous speed changes (mm/min)
    M203 X18000 Y18000 Z18000 E1200 ; Set maximum speeds (mm/min)
    M201 X1000 Y1000 Z1000 E1000 ; Set accelerations (mm/s^2)
    M906 X1000 Y1000 Z1000 E1000 I30 ; Set motor currents (mA) and motor idle factor in per cent
    M84 S30 ; Set idle timeout

    ; Axis Limits
    M208 Z0 S1 ; Set minimum Z

    ; Endstops
    M574 X2 Y2 Z2 S1 ; Set active high endstops

    ; Z-Probe
    M558 P5 R0.4 H5 F1200 T6000 ; Set Z probe type to effector and the dive height + speeds
    G31 P100 X0 Y0 Z-0.232 ; Set Z probe trigger value, offset and trigger height
    M557 R100 S20 ; Define mesh grid

    ; Heaters
    M305 P0 T100000 B4138 C0 R4700 ; Set thermistor + ADC parameters for heater 0
    M143 H0 S120 ; Set temperature limit for heater 0 to 120C
    M305 P1 T100000 B4138 C0 R4700 ; Set thermistor + ADC parameters for heater 1
    M143 H1 S280 ; Set temperature limit for heater 1 to 280C

    ; Fans
    M106 P0 S1 I0 F500 H1 T45 ; Set fan 1 value, PWM signal inversion and frequency. Thermostatic control is turned on
    M106 P1 S1 I0 F500 H1 T45 ; Set fan 2 value, PWM signal inversion and frequency. Thermostatic control is turned on

    ; Tools
    M563 P0 D0 H1 ; Define tool 0
    G10 P0 X0 Y0 Z0 ; Set tool 0 axis offsets
    G10 P0 R0 S0 ; Set initial tool 0 active and standby temperatures to 0C
    M501
    ; Automatic saving after power loss is not enabled

    ; Custom settings are not configured0_1533730295115_hotend.jpg


  • administrators

    What is the rated current of the extruder motor?


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.