z-probe wont deploy pin



  • So... this will hopefully be my last Topic this year.

    after most of my issues were solved I have one last Thing I just can't figure out.

    I've installed a BL Touch clone, called 3d touch. It is a 5v clone which should work exactly the same as a bl touch would.

    While Startup I can clearly see that the Probe Pin is released and pulled up twice. After homing all axes (thanks dc42) I want to go for a g30 and yould expect that the pin should release while z is moving down (it is a Delta Printer so for sure all axes are moving down). But nothing happend.. the pin dont Comes down and obviously the Printhead crashes the buildplate.

    I have a spare part here and could test it. But due to the fact that the bl touch test is successful at Startup, i am not sure if a replacement helps anyways.

    has anyone else similar experiences with z-probes and is able to help.

    br Martin



  • Problem solved !

    it was the wrong pin for the Signal.... i missed it by one. 🙂

    best regards
    martin


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.