Cura wont find plugin - Wrong API?



  • Hi.

    I have tried to install the Duet plugin into Cura and it have worked before but now I just get these error messages.
    I cant find the plugin under the extensions menu in cura.

    Any ideas?

    018-12-30 21:43:58,659 - WARNING - [MainThread] UM.PluginRegistry.loadPlugin [410]: Plugin [Cura-DuetRRFPlugin] with API version [5.0.0] is incompatible with the current API version [6.0.0].
    2018-12-30 21:43:58,678 - WARNING - [MainThread] UM.PluginRegistry.loadPlugin [410]: Plugin [DuetRRFPlugin] with API version [5.0.0] is incompatible with the current API version [6.0.0].
    2018-12-30 21:43:58,694 - INFO - [MainThread] UM.VersionUpgradeManager.upgrade [143]: Looking for old configuration files to upgrade.
    2018-12-30 21:43:58,711 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\packages.json, skip it
    2018-12-30 21:43:58,713 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\plugins.json, skip it
    2018-12-30 21:43:58,733 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\packages.json, skip it
    2018-12-30 21:43:58,735 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\plugins.json, skip it
    2018-12-30 21:43:58,754 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\packages.json, skip it
    2018-12-30 21:43:58,757 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\plugins.json, skip it
    2018-12-30 21:43:58,777 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\packages.json, skip it
    2018-12-30 21:43:58,779 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\plugins.json, skip it
    2018-12-30 21:43:58,795 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\packages.json, skip it
    2018-12-30 21:43:58,798 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\plugins.json, skip it
    2018-12-30 21:43:58,815 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\packages.json, skip it
    2018-12-30 21:43:58,817 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\plugins.json, skip it
    2018-12-30 21:43:58,834 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\packages.json, skip it
    2018-12-30 21:43:58,836 - WARNING - [MainThread] UM.VersionUpgradeManager._getUpgradeTasks [295]: Failed to get file version: .\plugins.json, skip it


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.