underextrusion after travel



  • Gear 9 Feb 2019, 14:54

    Hello everyone,

    first of all I'm in love with my duet2wifi damn what a joy to just be able to toss gcodes to your browser and having it print.

    so I have finished my hypercube evo for 2 weeks now and all in all I love the design and all the bells and whistles I added to it. though this is the first time using a bowden and I just can't figure out why it's underextruding after a long travel move, I searched everywhere online and couldn't seem to solve it. please be my hero and safe me.

    I tried dissabling coasting this didn't fix it. for the top layer for the bridging test it seems to travel from the other side and start extruding the last inner wall before starting with the roof, but it needs the whole inner wall section to prime the nozzle.

    https://imgur.com/a/N2jzdjT

    I think all the info is in the imgur pictures, if you need anything else I can deliver.

    edit : i'm running firmware 2.01(RTOS)

    0_1549807109838_bridging test gcode with failing toplayers.gcode



  • Have you enabled pressure advance? M572?



  • no not yet haven't found a way to calibrate it yet for my printer any idea
    how @bot ?



  • Start with the recommended values here: https://duet3d.dozuki.com/Wiki/Pressure_advance

    It will depend on whether you have direct drive or bowden for how much you'll need.

    My preferred way to calibrate it is to print a rectangle with normal slicer settings and then watch the print while increasing pressure advance slightly every few layers and noting the changes.

    You may want to update to firmware 2.02 now that it's out.


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.