HotEnd (Heating Issue)



  • So I have the Duet 2 Ethernet with the newest firmware install (not the beta). I also have the daughter board for 2 PT100 sensors. Both of the sensors read 17.5c - 18.5c while offline, I have also checked the daughter board itself by placing a 100ohm resistor in place of the sensor, it reads 0.4c. I think that the sensors and daughter board are fine, however when I try to heat the hotends they both reach about 120c quickly and then level off and fail auto tune or just reaching desired temp.

    I have placed the heater block power directly to the 24v power supply and watched the temp ready to shut it off it the temp went astray, but the results are the same.

    I am wondering has anyone else had heater blocks heat partially and then level off under no control. The heaters are reading 14.4ohms so they are definitely 24v heats.

    I am just puzzled that an entire batch of 5 can be acting in this manor.


  • administrators

    1. What temperature for auto tuning did you specify?

    2. How fast is the rise from 18C to 120C? Please post a screen shot of the temperature graph.



  • I will get the screen shot tonight, as I am at work.

    I tried 200c for auto tune, and tried something I knew I could hit (100c). Even after that completed I am unable to rise above 120 - 140c. The heater hits 120c fairly quick, I'd say no more than 20 seconds or so. I did check voltage when it begins to level off and it is still at 24v.



  • 0_1551144721786_Heater_Chart.JPG
    This is the 24v heater on tuning to 200c. The temp only ever gets to about 130c

    This is my config.g for the heaters:

    ; Heaters
    M305 P0 T100000 B4138 R4700 ; Set thermistor + ADC parameters for heater 0
    M143 H0 S120 ; Set temperature limit for heater 0 to 120C
    M305 P1 X200 ; Configure thermocouple for heater 1
    M143 H1 S280 ; Set temperature limit for heater 1 to 280C
    M305 P2 X201 ; Configure thermocouple for heater 2
    M143 H2 S280 ; Set temperature limit for heater 2 to 280C



  • Boy oh boy do I feel dumb... My heating issue is resolved! 👍 The heat block was screwed flush against the V6 heat sink causing the heat to disperse too quickly. Below is an image of the gap I added and it resolved the issue instantly.

    0_1551153339999_ExtruderIssue.jpg


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.