First layer gets ignored



  • Hi guys,

    I am new in the duet community, just converted my first printer to a duet(ender 3).
    Please excuse my broken English...

    Got the printer to home as intended, so when I "home all" the nozzle is a sheet of paper away from the bed. But if I start a print the nozzle is at 0.2mm but should be at 0mm. I am a bit scared to set a offset to the nozzle because I think it would crash into the bed while homing. I am using an end stop switch at the z-axis. So no probe installed.

    What do I have to do to get the nozzle to 0mm at the start of a print?



  • That's working correctly.



  • It the extruder was at z=0 it would most likely drag the nozzle over the print surface.

    In addition the first layer height would be 0, which would mean there is nothing to extrude.



  • That means that I have to set my nozzle to bump slightly against the bed?(does not make sense to me)
    Because when I home the hight is correct and when I start a print the nozzle is to high



  • When you start the print the nozzle height should be at the height of the first layer which is typically about 0.2-0.3mm depending on your slicer settings.

    The print should not start with the nozzle touching the bed.

    Your probe offset should be set so that when z=0 the nozzle just touches the bed.


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.