IR Probe broken?



  • Hello from Italy.

    Last month I purchase a genuine IR Probe and connected to one DuetWifi.
    Initially, it seemed to work well, three days after it stop working. 4 Blinking led when starting, then nothing.

    From the electronic scheme I checked every individual components and solders, everything seems to work correctly except the infrared emitter most distant from the capacitor. At this terminals I have 1.2 volts but no voltage drop on resistor, it does not absorb any current.
    With my IR checker I only find one working IR emitter. Is it faulty?

    I have been waiting for a response from customer service for two weeks.

    many thanks
    Daniele


  • administrators

    @pedrinid said in IR Probe broken?:

    Hello from Italy.

    Last month I purchase a genuine IR Probe and connected to one DuetWifi.
    Initially, it seemed to work well, three days after it stop working. 4 Blinking led when starting, then nothing.

    From the electronic scheme I checked every individual components and solders, everything seems to work correctly except the infrared emitter most distant from the capacitor. At this terminals I have 1.2 volts but no voltage drop on resistor, it does not absorb any current.
    With my IR checker I only find one working IR emitter. Is it faulty?

    I have been waiting for a response from customer service for two weeks.

    many thanks
    Daniele

    Yes it sounds faulty to me. Did you buy it direct from duet3d.com, or elsewhere?



  • @dc42 said in IR Probe broken?:

    @pedrinid said in IR Probe broken?:

    Hello from Italy.

    Last month I purchase a genuine IR Probe and connected to one DuetWifi.
    Initially, it seemed to work well, three days after it stop working. 4 Blinking led when starting, then nothing.

    From the electronic scheme I checked every individual components and solders, everything seems to work correctly except the infrared emitter most distant from the capacitor. At this terminals I have 1.2 volts but no voltage drop on resistor, it does not absorb any current.
    With my IR checker I only find one working IR emitter. Is it faulty?

    I have been waiting for a response from customer service for two weeks.

    many thanks
    Daniele

    Yes it sounds faulty to me. Did you buy it direct from duet3d.com, or elsewhere?

    No, makerdise.
    It say that " it behaves like you did create a short on the backside of it. What happened to the cable on the left side in the video - it looks like it isn't attached to the connector. Did you use a crimp tool? The bolts you use for fixing are 2 big. "

    https://www.youtube.com/watch?v=F9aX3BntJ34&feature=youtu.be

    The signal pin (white) in this video was extracted during removal. The screws are the ones in the box.


  • administrators

    Please tell Makerdise that I approve replacement of that IR sensor under warranty.



  • ok, many thanks.



  • @dc42 @pedrinid - Ok, we will send out a new as a replacement, it doesn't make sense to return the old as the shipping costs are to high.



  • @makerdise said in IR Probe broken?:

    @dc42 @pedrinid - Ok, we will send out a new as a replacement, it doesn't make sense to return the old as the shipping costs are to high.

    I agree. Thanks for your support.


 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.