M552 S0



  • Hello
    Tanks for the answer I tried to connect the board but nothing.You have here the image.duet rejected.PNG duet yat 1.PNG. If you can give me a suggestion.
    Thank you for help



  • Copy and paste the text instead of an image, difficult to comment on parts of an image..

    You clearly have two different ip addresses, at which point did you try the browser?



  • Thank you for the answer but
    I tried both addresses but it doesn't work.I don't understand why he showed me two different addresses.

    Thank you



  • Do you have the SD card that came with the Duet plugged in? You are setting network in YAT and the Duet is showing up on the network. But when you connect to the Duet ip address, there is no page. The SD card holds the webpages, so that needs to be in the Duet. Or the files are missing from the SD card that is plugged into the Duet.

    Ian



  • @bandulaadrian said in M552 S0:

    I don't understand why he showed me two different addresses.

    because you changed it, twice, after the initial dhcp address was obtained. Which would be easier to highlight if you pasted the text instead of a picture.



  • @bandulaadrian the M587 is for a wifi board you have a Maestro which does not have WiFi you are connected by a physical cable aren't you



  • run these commands, and only these

    M552 S1
    M586 P1 S1
    M552
    

    should look something like

    M552 S1
    M586 P1 S1
    FTP is enabled on port 21
    M552
    Network is enabled, configured IP address: 0.0.0.0, actual IP address: 10.10.0.169
    

    then try accessing then try opening ftp://10.10.0.169/www/ (replacing the ip address in the link with the one you got.)
    should look something like
    bc8d0346-0269-442a-a511-89c7be1dde71-image.png



  • Thank you guys for the answer ,I tried the variants but nothing.I took pictures again.I do not understand why.duet yat2.PNG DUET connect.PNG
    If you can tell me why?

    Thanks


  • administrators

    @bandulaadrian You typed M552 P1 S1, when @bearer wanted you to type M586 P1 S1 (which will enable FTP so the test he wanted to do would show you a file list)

    From what you have reported it looks like you ar egetting an IP address as expected 192.168.0.11 - so what happens when you go to that address:
    http://192.168.0.11?



  • Previously a HTTP/404; thus likely missing files in /www but I guess we'll have to find a different way to confirm.

    Move SD card to computer and show us the contents maybe?

    (Edit; Seems FTP access in chrome doesn't work with 2.03 Maestro FW, it saysERR_FTP_SYNTAX_ERROR but can't say if that's the reason FTP failed for OP)



  • Hello

    Thanks for your help I was able to make the connection T3P3Tony.
    I'll try the change firmware now.

    Thank you again


Log in to reply