SOLVED Change the Router Duet WiFi don't work (ok but....)



  • Hi i had read some documentation about this.
    I know perfectly that changing the SSID and WPA duet can't connect to the network, so I describe what I had do:

    Disable 5ghz WiFi on router, after that i remove SD card and replace M587 in the config file with the new SSID and WPA but after i read that isn't the right way to do that, so:

    I connect Duet with the Terminal (Mac OS) with USB cable, I turned off the wifi with M552 S-1, after turn on WiFi M552 S0 i put new M587 with only new SSID and WPA after that i put the command M552 S1. But still not working.

    I try to wait 10 minute to wait that Duet enter in access point mode but can't go.

    What can I do? Maybe i make something wrong or not in the right order.

    Many thanks!



  • I had to remove the space in my SSID name for it to work and make it all caps, since I was using proterface.



  • This post is deleted!


  • @cts5191 Thanks but my SSID name don't have any space and all caps... Thanks...



  • I had the same issue, change your wifi security so that you force only WPA2 PSK, dont use mixed mode. You can then use 2 and 5G without any issues.



  • @Shaun OH many thanks I'll give it a try!



  • @Shaun You find the problem, I had disable mixed mode and now work fine!!!

    Many Thanks cheers!


Log in to reply