Fan programming



  • ; Fans
    M106 P0 S0 I0 F500 H T45 ; Set fan 0 value, PWM signal inversion and frequency. Thermostatic control is turned on
    ;M106 P1 S1 I0 F500 H1 T45 ; Set fan 1 value, PWM signal inversion and frequency. Thermostatic control is turned on

    Why in Cura I uncheck the box for cooling but my fan is still running during the print? What am I missing here?



  • @57buick Probably because you have configured the fan to run in thermostatic mode. Try using H-1 in your M106 to turn thermostatic mode off.


Log in to reply