Last point when running mesh fails



  • So, I have an older machine running 1.17 yes I know I need to update the firmware, I have the patch notes printed out and am working through it to try and figure out what firmware changes I will have to make... But its going to take a long while and I need to get some prints finished..

    I had a print disaster recently and had to realign everything, for some reason on the last point when I am a mesh level, after the next to last point the bed is not dropping and its faulting the bltouch when it goes to extend.

    I don't remember have an issue like this before I have been running mesh levels for years, that said its always worked so I don't really watch the meshes. The bltouch was completely misaligned during the incident but I recalculated the offset. Maybe that has something to do with it some how?

    I don't have the whole file handy at the moment but this is the mesh command I use.

    M557 X0:250 Y0:200 S50

    Any thoughts on what I can do to get it going long enough for me to get the last few prints I need to get done?



  • do you have an offset for the probe?

    is the probe offset plus the max value larger than the axis limit?



  • It does have an offset, but its well within the travel range.

    I think I might know whats happening. I think I may have deliberately lowered that corner before to get the mesh to work. I tried to flatten the bed to the head as best as I could after the incident. Probably was fixed years ago.

    Could be wrong though, when I get home I think I will try that.


Log in to reply