Cooling fan problem



  • First of all; I am amazed by the DuetWifi controller. I have been able to print better parts with this than the other controllers I have tried. I have an I3 with a Flex3Drive and E3d-V6 and man am I impressed. Also with the support from everyone here.

    But my problem now is my part cooling fan. I need it to run after the 3rd layer and I need it to run at much less than 100%. If I turn the fan on in the G-code console it works fine at 10-30% until it goes to 100%. Hmm. Also, could I use a thermistor near the xetruder tip to control the part fan?


  • administrators

    Generally the best way to control the print cooling fan is by using the slicer to send the correct commands as the correct points in the print. So turn on after a certain height, then turn on more for bridges etc. Different slicers have different amount of configurability for this, what slicer are you using?



  • I am using Slic3r right now.



  • @wannathermal:

    I am using Slic3r right now.

    Filament settings - Cooling.

    Tick the box to enable auto cooling. Under "Fan settings" set the min and max fan speeds, the bridge fan speed and whether to disable the fans for the first "n" layers. Under "Cooling threshold" set the print time below which cooling is enabled, set the print time below which slow down of print speed will be applied and set the minimum print speed.


Locked
 

Looks like your connection to Duet3D was lost, please wait while we try to reconnect.