RRF Config Tool not showing BLTouch as choice



  • Just trying to setup new config for upgrade to 3.0 prior to 3.1, and I started fresh, no JSON loaded.

    When I get to the Endstops page, "Unmodulated or Smart IR Probe" is selected and BLTouch is greyed out.
    I'm configuring a Maestro, Cartesian.

    I checked I/O Mapping and it says under Z-Probe:

    Input Pin = zprobe.in
    Modulation Pin = zprobe.mod
    PWM Control Channel (BLTouch only) = (not assigned) <-- This does not allow another choice, the drop down opens but won't accept a click on zprobe.mod (or inverted).

    I can set it up manually after I'm done, but what's up with it not allowing a BLTouch??



  • @PuterPro

    Try that setting:

    ea86e3fd-da8f-4358-9e64-af251ab2a567-grafik.png



  • That did the trick! Thx! So much to absorb ... 🙃



  • post removed - starting a new thread


Log in to reply