Tevo Little Monster - Infill going beyond wall when printing



  • Any help or pointers would be appreciated. I moved my printer, upgraded to 3.1.1, and changed computers, so a ton of changes. When I print anything up to 200x200, prints are perfect. When I move up to 225 or larger, I get the infill printing beyond the edge of the outer wall. Below is a picture of what it look like. I used the configtool to generate the new configurations for 3.1.1, and everything was working great until I tried to do a print 200x250. I previously printed a 200-250 multiple laptop stand 300mm tall and it worked perfect. I've used Cura and Simplify3D, and both slicers produce the same result. The tool paths look correct, so the only thing I can think of is I missed something in the configuration. Any ideas?

    2020-05-23 17.24.05.jpg


  • Moderator

    I'm thinking a mechanical issue from the move. If you let that print continue, does it extend the infill all the way on all edges or is it more an issue of misalignment?



  • It extends on all edges, and even does the same with internal infill after the solid layers. It only starts after 200mm. I just did the math, and it seems it might be when the corner to corner length exceeds 300mm. 225mm square would be 318mm diagonal, while 200mm is 282.8mm.



  • I had the same issue earlier today whilst commissioning a new delta. Turned out for me that after multiple changes in config.g, the existing gcode test model I had on the SD card just plain didn't work. I re-sliced and uploaded a new version of the same model and the problem was fixed.

    I hope it's as simple for you, but I'm still interested to know what causes it!



  • @SlimShader I wish that was it. I first thought was that my original FreeCAD model was corrupt, so I redesigned it in Fusion360. I finally just did a 5mm thick block to quickly test where the problem came in at.



  • It's just weird that the output was identical to what I saw. I had been playing with settings, notably M665/M666, G31 and the bed.g coordinates - yours just started happening randomly?



  • @SlimShader it started with the upgrade to the 3.x branch and having to redo the configuration using the configurator. I'm sure it's something in my config (attached) but I can't seem to find it. I'm going to test tonight to see if it shows up at exactly 300mm.

    config.g



  • Additional information. At 310mm corner to corner, things are good, possibly overlap a bit: 2020-05-26 21.30.59.jpg

    When I jump up to 315, this is what it looks like:
    2020-05-26 21.37.55.jpg


Log in to reply