Duet 3: Blew bed fuse now v12 maxs out at 0.9v



  • Bed heater blew the bed heater fuse, replaced the fuse with another 15amp fuse and now none of the axis will move throwing an error stating Vin is out of range. Vin shows 24.1v while the v12 is only showing 0.9v. Is there something else on the board that needs to be gone through?



  • Are you powering the Duet with internal or external 5v?

    (afaik 12v and 5v are both derived from the same fuse, so if you have internal 5v the fuse must be ok and that would suggest something other than the fuse broke, pictures for inspection would help)



  • It ended up being a short causing the issue. After a while, the 12v came back which I found weird so I started digging deeper. Moved a wire and it went away again, it ended up shorting to the heater block. The wire was replaced and solved the issues. Long story short, don't get narrow sited.



  • It did present as a bit strange, the short was on the 12v side?

    The stepper drivers do need 12v to work, in addition to Vin, but the error message should probably be revised as you said it said Vin was out of range? Did you verify if Vin was OK?

    (and as a sidenote https://forum.duet3d.com/topic/7773/forum-feature-mark-as-question-solved)


Log in to reply