Problem with prints not running



  • Ive been running into a problem on my network where Ill upload a gcode file using cura and using settings and intro gcode that was the same before I had this problem. After uploading a file to the card then running the code, the printer heats up, then homes. After it homes the printer just stops, nothing happens. The printer then says that its complete and just cools down again. Ive tried multiple files and checked the files for the code and its seems to be fine (I don't know too much gcode but its looks like there is plenty of moves and other commands many pages long that are just ignored by the printer).

    Has anyone else had this problem? Ive checked that my network is more than fast enough and I have redone my config multiple times and nothing seems to have fixed it.



  • I have had this happening when the printer isn't homed . I do not do a homing before every print and sometimes I forget after shutting down the printer for some reason or other.



  • sorry I dont understand? is this what you did to fix it?



  • When your printer isn't homed, it will behave just as you describe.
    Check/verify the printer is homed!


  • Moderator

    Post your config.g and homall. You slicer start gcode. The results of M122 and the gcode file that won't print. Without that we're just guessing.


Log in to reply